paste of picture has no effect

RESOLVED DUPLICATE of bug 47838

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 47838
14 years ago
14 years ago

People

(Reporter: Wouter Dekker, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Lynx/2.8.4rel.1 libwww-FM/2.14 SSL-MM/1.4.1 OpenSSL/0.9.6b
Build Identifier: 0.2 (20030901)

With a picture on the clipboard, using "paste" or ctrl-v in the message compose window will do nothing. Dragging a picture in the compose window works fine.

Reproducible: Always

Steps to Reproduce:
1.Put a picture on the clipboard (e.g. press "print screen")
2.Compose a new message, go to message body, right mouse click and select "paste"
3.Press ctrl-v
Actual Results:  
Nothing. :-(

Expected Results:  
Insert the picture similar to drag and dropping a picture from the file browser
(Assignee)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 47838 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.