filtered msgs that are moved to another folder are left on pop3 server even when server settings have "delete messages on server when deleted or moved from inbox"

RESOLVED DUPLICATE of bug 89034

Status

RESOLVED DUPLICATE of bug 89034
15 years ago
8 years ago

People

(Reporter: justinhughdaly, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030916 Firebird/0.6.1+
Build Identifier: Mozilla Thunderbird 0.3a (20030914)

in thunderbird i have a pop3 account set up with the server settings preferences
of 'leave messages on server' and 'delete messages on server when they are
deleted or moved from inbox' checked.

this works fine when manually moving messages from the inbox to another folder.

however this seems to fail with my filters. i have several filters moving
messages from my inbox to other folder, but the messages remain on the pop3
server (although they no longer appear in my inbox folder).

Reproducible: Always

Steps to Reproduce:
(Reporter)

Updated

15 years ago
Summary: filtered msgs that are moved to another are left on pop3 server even when server settings have "delete messages on server when deleted or moved from inbox" → filtered msgs that are moved to another folder are left on pop3 server even when server settings have "delete messages on server when deleted or moved from inbox"
Same as bug 89034
> Using filters stops messages from being deleted on the server.

Comment 2

15 years ago
I would like to see an additional choice "delete messages on server when deleted 
locally" here. This way I would be able to read my mail from a POP3 account with 
other clients even though I like to organize my inbox on my local PC.

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 89034 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.