Shaking calendar display when events are added

RESOLVED DUPLICATE of bug 199906

Status

--
critical
RESOLVED DUPLICATE of bug 199906
15 years ago
12 years ago

People

(Reporter: cory, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

Whenever I add an event to the calendar the calendar display area (not the whole
window) starts shaking. This behavior will not stop until there are no events in
my calendar. It does not matter if the events are listed in the current display
or not.

Reproducible: Always

Steps to Reproduce:
The first time I add an event into the calendar the calendar display area starts
shaking. It will not stop no matter what view I have choosen. 

I can make it stop by adjusting the search bar criteria so that any events I
have are not included. For example, if I add one event on a date sometime in the
future and the search bar's criteria is set to All Events, the calendar will
shake. If I change the search bar criteria to Today's Events it will not shake.
Actual Results:  
The screen will shake

Expected Results:  
The screen should not shake

As a temporary fix I have removed the search bar by commenting out lines 443-516
in the content/calendar.xul file. This has removed the search bar from my
display and I do not have the problem since I have done this.

I am using Windows 2000 running at 1280x1024x32 with an ATI Radeon 9700 Pro
video adapter.

Comment 1

15 years ago
Are you using the latest calendar release? This sounds like Bug 199906 that was
resolved in August.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 199906 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.