mozilla mail should have an option to compact all folders on exit

RESOLVED DUPLICATE of bug 166943

Status

MailNews Core
Database
--
enhancement
RESOLVED DUPLICATE of bug 166943
14 years ago
10 years ago

People

(Reporter: LeVA, Assigned: Bienvenu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.5rc2/

Mozilla mail now has an option to empty trash on exit.
It should have a new feature that compact all folders on exit, disregarding of
it's size.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 166943 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.