history lost if Preferences last 99999999 days

RESOLVED DUPLICATE of bug 202051

Status

()

Core
History: Global
RESOLVED DUPLICATE of bug 202051
15 years ago
15 years ago

People

(Reporter: bill, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

It appears that Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4)
Gecko/20030624 does not save history of which www pages have been visited 
(ie blue underline of acnhors does not turn red)after it has been closed down
and restarted.
Ie the browser rmemebers which pages I have visited during a session (links turn
red) but not when I start it up again.
Set to 99999999 via edit|preferences|navigator|history menu 

I am using windowsXP :-(

Reproducible: Always

Steps to Reproduce:
1.Set history to be kept for ever (ie 99999999 days)
2.use browser
3.shutdown browser
4.restart browser (my home page http://www.cs.ucl.ac.uk/staff/W.Langdon/index.html 
now all links are blue, even those to pages that have been used today.

Comment 1

15 years ago
->History Global
Assignee: general → blake
Component: Browser-General → History: Global
QA Contact: general → petersen

Comment 2

15 years ago
WFM w2k 20030925

Comment 3

15 years ago
I can confirm in 2003092704 PC/WinXP, but the issue turns out to be a dup anyway.

*** This bug has been marked as a duplicate of 202051 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.