Note: There are a few cases of duplicates in user autocompletion which are being worked on.

option for save/restore all tabs&windows at quit/start

RESOLVED DUPLICATE of bug 36810

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 36810
14 years ago
13 years ago

People

(Reporter: Jacob, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)

Global option for automatic saving and restoring of all tabs & windows at quit
and start. This would be convenient when OS needs to be rebooted (by some
unrelated intallation or tweaking) in the middle of the work. 

This behaviour feels rather useful in Avant browser and in Opera, where it's 
observed.

Current workaround is to "Manually bookmark this group of tabs" before exit,
then manually restore it at startup (for every window). 

Probably specially named folder of bookmarks (named, say, "Startup") can be
used to auto-save and restore tabs for every window.

Reproducible: Always

Steps to Reproduce:

Comment 1

14 years ago
dupe of bug 155319

Comment 2

14 years ago
Going way up the dupe chain, this is a duplicate of bug 36810. Closing.

*** This bug has been marked as a duplicate of 36810 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.