"Automatically delete junk messages older than" does not work.

RESOLVED DUPLICATE of bug 195047

Status

--
minor
RESOLVED DUPLICATE of bug 195047
15 years ago
10 years ago

People

(Reporter: fuzzyeric, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624

In Junk Mail Controls, I have enabled "Automatically delete junk messages older
than " 35 " days from this folder" to toss old spam.  However, this does not
appear to automatically happen.  Old spam is deleted only after selecting the
menu item Tools|Run Junk Mail Controls on Folder.

Reproducible: Always

Steps to Reproduce:
1. In Junk Mail Controls, enable "Automatically delete junk messages older than
" x " days from this folder", where x is a small number, say "1".
2. Perform various actions (including exiting and restarting the mail client),
receiving mail, marking mail as spam, deleting mail, et c.
3. 

Actual Results:  
There was still old spam in the Junk folder; none of it had been automatically
deleted.

Expected Results:  
Occasionally automatically delete old spam.  Alternatively, drop the
"Automatically" from the dialog.

Comment 1

15 years ago
This is another dupe of bug 195047, resolving as such.

*** This bug has been marked as a duplicate of 195047 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.