Space bar causes screen to jump - intermittent

VERIFIED DUPLICATE of bug 21895

Status

()

P3
normal
VERIFIED DUPLICATE of bug 21895
19 years ago
19 years ago

People

(Reporter: metrol, Assigned: buster)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
I was in the process of updating a different bug here using Build 1999121712 and
had a darn strang effect happen.  As I typed into the "Additional Comments" box
the page kept jumping to the bottom of the screen.  I played around with this
for a while and it seemed pretty consistent while I was on that page.  Even had
to use Notepad to finish writing the not because of the jumping.

To make matters worse, now it's working just fine.  Same build and all, didn't
even re-start.

Okay, there it goes again!  Too weird.  It seems that to duplicate you need to
double click your mouse into a multi-line text box.  When you do this the cursor
gets visibly smaller.  From that point forward the space bar forces a page
scroll.  Oh man, I just know this bug is getting stared at like I'm nuts.  I
just hope this makes some sense.

Updated

19 years ago
Assignee: karnaze → buster

Comment 1

19 years ago
Reassigning to Steve.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 21895 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Verified this is a dupe of bug 21895, however they never seemed to completely
reslove bug 21895, but just marked it fixed.

Summary for bug 21895
[DOGFOOD] spacebar key seemed to have linked with pagedown event
unintentionally.
You need to log in before you can comment on or make changes to this bug.