Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 22143
19 years ago
14 years ago

People

(Reporter: Ramon Crespo, Unassigned)

Tracking

Trunk
Other
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
after a nice clean install of 95 (OSR2) i extract my mozilla to c:\mozilla .. i reboot and when i try to start mozilla i get these errors .. the wierdest things ive seen in my life. no profile manager nothing came up .. this is yesterday's nightly 12/17 (win32) .zip file not exe...

*** Registering sample JS components
nNCL: registering deferred (0)
nNCL: registering deferred (0)
WEBSHELL+ = 1
**************************************************
nsNativeComponentLoader: GetFactory(C:\MOZILLA\BIN\components\gkhtml.dll) Load F
AILED with error: error 0
**************************************************
**************************************************
nsNativeComponentLoader: GetFactory(C:\MOZILLA\BIN\components\gkhtml.dll) Load F
AILED with error: error 0
**************************************************
**************************************************
nsNativeComponentLoader: GetFactory(C:\MOZILLA\BIN\components\gkhtml.dll) Load F
AILED with error: error 0
**************************************************
DocLoaderFactory: Unable to create ContentViewer for command=view, content-type=
text/xul

after that it showed up a little window with no content nothing it was really small too .. then it crashed. here's the stack trace

MOZILLA caused an invalid page fault in
module APPSHELL.DLL at 0137:60015776.
Registers:
EAX=00000000 CS=0137 EIP=60015776 EFLGS=00010246
EBX=0081f1c0 SS=013f ESP=0063f530 EBP=0063f5b4
ECX=0063f5ac DS=013f ESI=80000000 FS=10a7
EDX=0063f5ac ES=013f EDI=00000000 GS=0000
Bytes at CS:EIP:
8b 08 ff 51 48 85 c6 75 6c 8d 4d 8c 89 7d e8 e8
Stack dump:
00000000 0063f5ac 00000000 0081cd70 27262524 2b2a2928 2f2e2d2c 33323130 37363534 3b3a3938 3f3e3d3c 43424140 47464544 4b4a4948 4f4e4d4c 53525150

good luck reproducing this one.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
This bug #22144 is a duplicate submission of bug #22143. Marking DUPLICATE.

*** This bug has been marked as a duplicate of 22143 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Confirmed duplicate - exact copy of the same bug.

Updated

15 years ago
Blocks: 129472

Comment 3

15 years ago
Spam for bug 129472
QA Contact: nobody → nobody
nobody@netscape.com is about to take a long vacation to the bit bucket
Assignee: nobody → nobody
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.