fortunecity.com - can't save image

RESOLVED DUPLICATE of bug 221796

Status

RESOLVED DUPLICATE of bug 221796
15 years ago
3 years ago

People

(Reporter: tmptgr, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031004
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031004

Saving an image of the content results in the "Remote linking forbidden" pic
being written to disk. It works in IE.

Marked dataloss because the user expects the data to be saved.

Reproducible: Always

Steps to Reproduce:
1. Load URL
2. Save a pic of Lilith
3. Check saved pic

Actual Results:  
The remote linking pic got saved.

Expected Results:  
Save the displayed pic.

It seems as though a referrer doesn't get send when it should, or that Mozilla
should use the cache like IE6.
.
Assignee: darin → file.handling
Component: Networking: File → File Handling
Whiteboard: DUPEME
(Reporter)

Comment 2

15 years ago
WFM now... odd. *marks normal because its rare*
Severity: critical → normal
(Reporter)

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 221796 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.