Bookmarks were lost when system crashed

RESOLVED DUPLICATE of bug 193749

Status

SeaMonkey
Bookmarks & History
--
critical
RESOLVED DUPLICATE of bug 193749
15 years ago
4 years ago

People

(Reporter: sas411a, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

I had Mozilla browser along with various other programs running when my computer
crashed. After restarting my computer I noticed that all my Mozilla bookmarks
were gone. The file C:\Documents and Settings\Sampo\Application
Data\Mozilla\Profiles\default\7qz1etb0.slt\bookmarks.html contained only default
bookmarks. Also my mail accounts were empty, however the files containing the
information about my mail account were intact. 

Reproducible: Didn't try

Steps to Reproduce:
1.No idea, I don't know how to crash my computer on purpose.
2.
3.

Comment 1

15 years ago
Dupe of bug 170449 or bug 193749?
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 193749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.