after restoring a minimized text window, the keyboard page up/page down and arrow keys don't function

RESOLVED DUPLICATE of bug 212556

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 212556
15 years ago
15 years ago

People

(Reporter: Richard M. Poniarski, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

When viewing new pages, such as MSNBC, the New York Times or others, I sometimes 
Minimize the window. When I restore it the keyboard arrow keys and the page up
and page down keys don't work, and neither does the mouse wheel. I need to go to
another website and/or close and reopen
Firebird 0.6.


Reproducible: Always

Steps to Reproduce:
1.minimize window
2.restore window
3.keyboard doesn't work

Actual Results:  
As above.

Expected Results:  
Page schould have scrolled down.

Comment 1

15 years ago
Fixed in 0.7.

*** This bug has been marked as a duplicate of 212556 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.