Search Messages Subject drop down frozen after selecting Customize then cancel

RESOLVED DUPLICATE of bug 212625

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 212625
14 years ago
14 years ago

People

(Reporter: Terry Jones, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: Mozilla Thunderbird 0.2 (20030901)

Using Search messages I selected Customize from the dropdown and then 
cancelled and could no longer use the dropdown until I clicked Clear or closed 
and re-opened the search dialog. 

Reproducible: Always

Steps to Reproduce:
1.Tools>>Search Messages
2.clicked on the dropdown that has Subject at the top
3.selected Customize which brings up the Customize Headers dialog box
4.click Cancel in the Customize Headers dialog box
5.I am back in the Search Messages dialog with Subject displayed in the first 
dropdown
6.I click on the dropdown beside Subject it doesn't drop down anymore.
7.If I click Clear or if I close the Search Messages dialog and reopen it 
again I can then use the dropdown

Actual Results:  
Drop down frozen every time.

Expected Results:  
Drop down should still work

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 212625 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.