Filter set to display unread messages - all messages appear.

RESOLVED DUPLICATE of bug 217329

Status

MailNews Core
Filters
RESOLVED DUPLICATE of bug 217329
15 years ago
10 years ago

People

(Reporter: Allen Hetzel, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.5) Gecko/20030925
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.5) Gecko/20030925

This filter used to work in 1.3 and 1.4 until almost the final release. If you
toggle back to display all and then select display unread all is well until you
exit Mozilla.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 217329 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.