Problems checking for all new messages

RESOLVED DUPLICATE of bug 218417

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED DUPLICATE of bug 218417
15 years ago
13 years ago

People

(Reporter: Dave Abrahams, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; .NET CLR 1.2.30703)
Build Identifier: Mozilla Thunderbird 0.3 (20031013)

The website shows that cntrl-shift T is supposed to check for new messages on 
all servers.  However, it doesn't seem to check NNTP servers, and it only 
seems to check in the INBOX on my IMAP server.  Since I have server-side rules 
which sort my messages into appropriate folders, it's easy to miss important 
incoming mail this way.

Reproducible: Always

Steps to Reproduce:
1. Subscribe to an IMAP server with multiple folders
2. Subscribe to an unmoderated newsgroup that you can post to
3. Use another mail client to move a message into a folder on the IMAP server 
other than the INBOX
4. Post a message to the newsgroup
5. Wait a suitable amount of time for changes to become visible on the 
newsgroup
6. Hit ctrl-shift-T in Thunderbird
Actual Results:  
Nothing: "There are no new messages on the server"

Expected Results:  
The folder you moved the message into and the newsgroup should show new 
messages in the Folders pane.
(Reporter)

Comment 1

14 years ago
Unless this gets fixed, TBird is useless to me.
Severity: normal → critical

Updated

14 years ago
Severity: critical → major

Comment 2

13 years ago
I believe this bug should be marked duplicate. Checking non-inbox folders on
IMAP servers is tracked in bug 91246. Checking NNTP servers is already filed as
bug 218417. Take your pick which one to DUPE this to.

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 218417 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.