XML parsing error in navigator.xul: undefined element, when URLs in other apps try to open in Firebird

RESOLVED DUPLICATE of bug 210553

Status

()

--
major
RESOLVED DUPLICATE of bug 210553
15 years ago
15 years ago

People

(Reporter: mordeth, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

Opening URLs from links in external applications is broken in Firebird 0.7.  It
returns an error message (see below in "Actual Results") that the element on
line #46/column #1 is unset.  This error is obtained even using an entirely
clean profile (i.e. just installed), so it doesn't have anything to do with an
installed theme or extension.

Reproducible: Always

Steps to Reproduce:
1.  Be sure that Mozilla Firebird is set to be your default browser.
2.  Have another application open, that you can click on URLs in (i.e. AIM or ICQ).
3.  Click on a URL in that application.
Actual Results:  
popup window:

XML Parsing Error:  undefined entity
Location:  chrome://navigator/content/navigator.xul
Line number 46, Column 1:

&#lt;window id="main window"
^

Expected Results:  
Opened the URL that I clicked on in Adium (AIM client) in a new tab.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 210553 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.