Ftp Time Left Clock Display is changing minutes at 30 seconds

VERIFIED FIXED in M13

Status

SeaMonkey
UI Design
P3
normal
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: tshannon, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 95
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
on Build 1999122023 Win32 The Ftp Time Left Clock Display changes from 6:0 (6:00)

to 6:59 (5:59) then at 6:30 changes to 5:29


Also seconds < 10 are displayed without a leading zero 6:1 (6:01)

I just thought that this seems fairly easy to correct.

Thanks   Keep up the great work

Updated

18 years ago
Assignee: evaughan → trudelle

Comment 1

18 years ago
Any ideas where this should go?

Updated

18 years ago
Assignee: trudelle → dp

Comment 2

18 years ago
I'm not sure.  reassigning to dp for triage.
(Reporter)

Comment 3

18 years ago
On Build Win32 1999122208 , Saving file window has same problem(downloading file
from www.mcafee.com/downloads/superdat ..., )

Window didn't close when completed. Shows download time as 24:32.299999999999955
0 time left 100% completed.

Hope that this is helpful.

Happy Holidays

Tom

Updated

18 years ago
Assignee: dp → law

Comment 4

18 years ago
Bill would this be you...
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 5

18 years ago
I've got 19019 as sort of a catch-all for download time calculation bugs but
I'll leave this one since it actually has a better description of some of the
problems.
(Assignee)

Updated

18 years ago
Target Milestone: M13
(Assignee)

Comment 6

18 years ago
*** Bug 23877 has been marked as a duplicate of this bug. ***
Blocks: 23877

Updated

18 years ago
Blocks: 24206
(Assignee)

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 7

18 years ago
Fix checked in.

Comment 8

18 years ago
On Linux build 2000.01.19.08, bug 23887 is now fixed.
verif on linux blocked by bug 26249.
Depends on: 26249
no longer see this. verif w/opt comm bits 2000021808 on linux, winNT and mac.
Status: RESOLVED → VERIFIED

Comment 11

18 years ago
Changing all Progress Window components to XP Apps: GUI Features.  The Progress 
Window component will be retired shortly.
Component: Progress Window → XP Apps: GUI Features

Updated

18 years ago
No longer blocks: 24206
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.