Installer should not automatically launch mozilla.exe when done installation

RESOLVED DUPLICATE of bug 23222

Status

SeaMonkey
Installer
--
minor
RESOLVED DUPLICATE of bug 23222
14 years ago
13 years ago

People

(Reporter: cilias, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4.1) Gecko/20031008
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4.1) Gecko/20031008

The installer on the Mozilla suite should not automatically launch mozilla.exe
when done installation. There should be an option at the end of installation,
asking "Do you want to launch Mozilla now?" 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




The specific reason I want this is for those are migrating from Netscape 6/7. If
they have one profile, then install Mozilla, preference madness ensue, when
Mozilla opens the Netscape profile. This is why it is recommended that Netscape
users create a new profile before hand. Ideally, the new profile should be
created with Mozilla.

Plus, not everyone wants to run the program, when they install it.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 23222 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.