Move Open Bookmark File to the File menu where it belongs

RESOLVED FIXED in mozilla1.8alpha1

Status

--
trivial
RESOLVED FIXED
15 years ago
12 years ago

People

(Reporter: timeless, Assigned: Stefan.Borggraefe)

Tracking

Trunk
mozilla1.8alpha1

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
spun off from bug 135269
(Reporter)

Updated

15 years ago
Depends on: 135269

Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 1

15 years ago
Created attachment 146935 [details] [diff] [review]
Patch

Moves the menu item to the File menu.
Assignee: p_ch → Stefan.Borggraefe
Status: NEW → ASSIGNED
(Assignee)

Updated

15 years ago
Severity: enhancement → trivial
OS: Windows 2000 → All
Hardware: PC → All
Target Milestone: --- → mozilla1.8alpha
(Assignee)

Updated

15 years ago
Attachment #146935 - Flags: review?(dean_tessman)

Comment 2

15 years ago
Comment on attachment 146935 [details] [diff] [review]
Patch

looks good
Attachment #146935 - Flags: review?(dean_tessman) → review+
(Assignee)

Updated

15 years ago
Attachment #146935 - Flags: superreview?(alecf)

Comment 3

15 years ago
Comment on attachment 146935 [details] [diff] [review]
Patch

sr=alecf
Attachment #146935 - Flags: superreview?(alecf) → superreview+
(Assignee)

Comment 4

15 years ago
fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey

Comment 5

12 years ago
I've been asked to comment on this bug.

Who says that it should belong under File?  One person!  Why should it be under File?

For those of us who have been using this option since it first came 
out, well, we've been programed to look for it under Tools.  Now, we 
need to be re-conditioned to look for it somewhere else.  Just leave 
things the way they were, under Tools, where it belongs.  Put it back. 
You need to log in before you can comment on or make changes to this bug.