Add "gauge" to the dictionary

RESOLVED DUPLICATE of bug 339123

Status

()

Core
Spelling checker
--
minor
RESOLVED DUPLICATE of bug 339123
15 years ago
12 years ago

People

(Reporter: Dave Evans, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla Thunderbird 0.3 (20031013)

The word gauge comes up as being misspelled, when it is a valid word:

http://www.webster.com/cgi-bin/dictionary?va=gauge

Reproducible: Always

Steps to Reproduce:
1.compose email
2.type "gauge"
3.click spell check

Actual Results:  
it tells me gauge is misspelled

Expected Results:  
found the word to be spelled correctly

Updated

14 years ago
Assignee: mscott → nobody
Severity: normal → minor
Component: Message Compose Window → Spelling checker
OS: Windows 2000 → All
Product: Thunderbird → Core
QA Contact: core.spelling-checker
Hardware: PC → All
Summary: Add gauge to the spell check correct word list → Add "gauge" to the dictionary
Version: unspecified → Trunk

Updated

12 years ago
Depends on: 214519

Updated

12 years ago
No longer depends on: 214519

Updated

12 years ago
Blocks: 339123

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 339123 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
No longer blocks: 339123
You need to log in before you can comment on or make changes to this bug.