Status

www.mozilla.org
General
P4
normal
RESOLVED DUPLICATE of bug 222181
14 years ago
5 years ago

People

(Reporter: chris hofmann, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
message from will@prburrell.com

I think it looks quite clean and fresh... BUT..
What the hell have you done to the logo area in the top left corner of the page!
 
Before the mozilla font looked aggressive, like it should do, and made me feel
like this was an agressive browser willing to take on the world.
This new mozilla, apple macintosh style font looks pathetic.  Not only does it
clash with the aggresive style logo, it downgrades the whole of mozilla
completly.  Being a graphic expert i can tell you that the lack of capital
letter helped the previous typeface because it made sure that it wasn't
overpowering.  It used to convey a message of aggresiveness that wasn't 'in your
face' and therefore welcomed.
I see you have kept the principle of mozilla without a capital letter, but with
this new typeface it's message has changed completly and it now downgrades the
whole of Mozilla and what it stands for.
I have attached a rough draft of what I mean feel free to do whatever with it
Regards,
William Culver.

--

attachemend coming up...

chofmannn
(Reporter)

Comment 1

14 years ago
Created attachment 133991 [details]
mozilla logo idea
Priority: -- → P4
This bug is a duplicate of bug 222181 (new logo images).  I'd change it and add
the attachment/message here to that bug but I don't have permissions (and can't
get them yet - although that may change soon).

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 222181 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.