bookmarks menu bar list does not display favicon.ico

RESOLVED DUPLICATE of bug 113574

Status

SeaMonkey
Bookmarks & History
--
trivial
RESOLVED DUPLICATE of bug 113574
14 years ago
13 years ago

People

(Reporter: Jon Lingard, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4.1) Gecko/20031008
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4.1) Gecko/20031008

there are a number of bugs around this issue, but I can't this specific issue
raised...when you click on the bookmarks menu bar item, the list of fvourites
shown does not include favicon graphics.

Note that these are displayed if the "manage bookmarks" option is selected, so
the data is stored, but it seems just not displayed on the primary dropdown menu.

Reproducible: Always

Steps to Reproduce:
1. Bookmark page with favicon.ico file
2. press Bookmarks menu bar item
3. no favicon is displayed

Actual Results:  
no favicon is displayed

Expected Results:  
display favicon.ico graphic


...just a suggestion really, how about including a specification of the working
of favicon.ico in the Mozilla Help?

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 113574 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.