Dropdown lists are completely broken (M12)

VERIFIED DUPLICATE of bug 21966

Status

MailNews Core
Composition
P3
major
VERIFIED DUPLICATE of bug 21966
19 years ago
10 years ago

People

(Reporter: Jerry Baker, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
Selecting a dropdown list in the composition window, I cannot see a list. All I
see is weird screen artifacts where the list should be. This is true of all the
dropdowns in the composition Window. I will attach an attachment after I post
this (since you can't add one when first writing a bug).
(Reporter)

Comment 1

19 years ago
Created attachment 3715 [details]
Notice how there are weird artifacts where the list should be.

Comment 2

19 years ago
This is strange.  Not seeing it here using M12.
Jerry - what is your screen resolution?  Is this on Windows?
(Reporter)

Comment 3

19 years ago
I am using Win98 SE with an AMD K6-3 450, 256MB ECC PC-100 SDRAM, Tyan Trinity
s1598 MB and an NVidia TNT2 Ultra video card.
(Reporter)

Comment 4

19 years ago
Sorry. 1024x768 32-bit color-depth 100MHz refresh.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

19 years ago
it's a dup of bug 21966 & bug 21405


*** This bug has been marked as a duplicate of 21966 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
Mark it Verified/Dup.
(Reporter)

Comment 7

16 years ago
Mass removing self from CC list.
(Reporter)

Comment 8

16 years ago
Now I feel sumb because I have to add back. Sorry for the spam.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.