suggestion: icons in message list should change to reflect a mail's status

RESOLVED DUPLICATE of bug 22112

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 22112
15 years ago
13 years ago

People

(Reporter: Mike Coppins, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

Most Windows mail clients change the icon that is shown for a mail in the
message list to reflect whether the email has been read/replied/forwarded etc. 
I realise that 'read' is covered through use of bold text, but the others are
not.  I also realise that there is an optional 'status' column, but that takes
up room unecessarily.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
dupe of bug 22112

*** This bug has been marked as a duplicate of 22112 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.