Closed Bug 223882 Opened 17 years ago Closed 17 years ago

Sidebar URL opens in browser window when using a keyword

Categories

(Firefox :: Bookmarks & History, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 215175

People

(Reporter: whimboo, Assigned: p_ch)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20031026 Firebird/0.7+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20031026 Firebird/0.7+

When i use a keyword for a bookmark entry the selected bookmark opens within the
browser window instead of the sidebar.

Reproducible: Always

Steps to Reproduce:
1. Add a new bookmark
2. Add a keyword
3. Select `Load this bookmark in the sidebar'
4. Open bookmark with keyword

Actual Results:  
Bookmark with assigned keyword opens within the browser window.

Expected Results:  
Bookmark with assigned keyword should open URL within the sidebar.

*** This bug has been marked as a duplicate of 215175 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.