can't import bookmarks if you've deleted all bookmarks

RESOLVED DUPLICATE of bug 214966

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 214966
14 years ago
11 years ago

People

(Reporter: edi, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

When you delete every bookmark already present within the bookmarks manager,
then you may want to import your already organized file "bookmarks.html".
BUT
If  you close the bookmark manager BEFORE importing, you're stuck! Can't add
folders, separators etc. And you can't import external files with bookmarks.


Reproducible: Always

Steps to Reproduce:
1.open bookmark manager
2.select every bookmark
3.delete all of them from contextula menu on selection
4.close bookmark manager
5.reopen bookmark manager
6.try to import bookmarks anyway...


Actual Results:  
you're stuck. you can't actually manage bookmarks if you emptied your bookmarks
population and subsequently closed the bookmark manager

Expected Results:  
let you import/manage
(Reporter)

Updated

14 years ago
Summary: can't import bookmarks if no bookmarks present → can't import bookmarks if you've deleted all bookmarks

*** This bug has been marked as a duplicate of 214966 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.