When receiving new mail and filtering messages, mailnews doesn't always mark the folder with the number of messages unread

VERIFIED DUPLICATE of bug 57660

Status

VERIFIED DUPLICATE of bug 57660
15 years ago
14 years ago

People

(Reporter: slxception, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

I use SMTP to send and receive mail, and I have several filters to move messages
into separate folders.  I read mail using the 3-pane layout.  The messages go
into folders under my 'Local Folders' though I don't think this matters much. 
Occassionally, I get a new message update, but when I look in the list, none of
the folders show the number of unread messages.  Oftentimes, messages can be
hidden for days even after Mozilla closes and reopens several times.



Reproducible: Sometimes

Steps to Reproduce:
1. Create one or more folders (either in Local folders or in the SMTP account)
2. Create one or more mail filters to move mail to the new folder
3. Set options to receive mail every few minutes
4. Switch to another window or application and wait for new mail to come in. 
(May take a few cycles of new message notifications for it to happen.)
Actual Results:  
I receive the 'new mail' notification, and switch to the mailnews program, but
can't find the folder containing the new message.

Expected Results:  
When switching to mailnews, the folder with the new mail should have been shown
in bold and the number of new messages in the folder.

When one finds the message with new mail by clicking on the folder, then the
folder shows the expected results happens (after the fact)

Comment 1

15 years ago
Frank S: you don't use SMTP to receive mail; are these accounts POP or IMAP?
(Reporter)

Comment 2

15 years ago
Sorry, I meant POP3 for receiving.  

Comment 3

15 years ago
This sounds like a dupe of bug 57660.

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 57660 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.