If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

automatic proxy selection does not work

VERIFIED DUPLICATE of bug 20145

Status

()

Core
Networking
P3
major
VERIFIED DUPLICATE of bug 20145
18 years ago
17 years ago

People

(Reporter: smokey, Assigned: Gagan)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
even if i select a .pac-file which describes the properties of a firewall system
with a lot of proxys mozilla still does not connect anywhere...

Comment 1

18 years ago
smokey@pfaffenhofen.de, the issue you have raised may very well be a
bug that needs fixing, but a minimum level of detail is needed for any
further work to proceed from your report. This detail includes specific
steps to reproduce the problem you saw, what happened, what should have
happened, and the Build ID of the Mozilla download you were using.

Please refer to the Bug-writing Guidelines at
<A HREF="http://www.mozilla.org/quality/bug-writing-guidelines.html">
http://www.mozilla.org/quality/bug-writing-guidelines.html</A>
for more guidance and provide the information requested there.
You can use the link at the top of this e-mail to return to the
bug report to add information.

Thanks!

Updated

18 years ago
Target Milestone: M15

Comment 2

18 years ago
Proxy autoconfig is post-beta.

Updated

18 years ago
Blocks: 20400

Comment 3

18 years ago
*** Bug 25559 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago
I am surprised that AutoProxy is slated as post-beta work. I have one customer 
who is waiting to use Mozilla but can't until AutoProxy is in. AutoProxy is 
somewhat of a misleading name. It doesn't just set up the proxies automatically. 
It provides proxy capabilities way beyond that which can be configured 
"manually". For some customers, they simply can not use a browser if it doesn't 
have autoproxy. Its a shame to exclude this set of users from the beta release.

Just another data point....
(Reporter)

Comment 5

18 years ago
dito for me. i cant deploy it for beta in the company i work for in IS.
these were aprox. 50-60 users, both windows and linux (or digitalunix)

Comment 6

18 years ago

*** This bug has been marked as a duplicate of 20145 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
verified dupe
Status: RESOLVED → VERIFIED

Comment 8

17 years ago
if you have a .pac file you want to test, attach it to this bug...
You need to log in before you can comment on or make changes to this bug.