Can't drag and drop to personal toolbar

RESOLVED DUPLICATE of bug 88711

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 88711
15 years ago
14 years ago

People

(Reporter: Tony Glader, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031016
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031016

If I remove with bookmark managing Personal Toolbar folder, I can't drag and
drop links to toolbar.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Bookmarks.
Assignee: general → p_ch
Component: Browser-General → Bookmarks

Comment 2

15 years ago
Tony:  What exactly are you removing?  Please provide steps to reproduce the bug.

Comment 3

15 years ago
Your are not supposed to drag the bookmarks to the personal toolbar, you are
supposed to drag them into a bookmarks folder, set with View->Set as Personal
Toolbar Folder in the Bookmarks Manager.
So it is logical if you remove this folder, you can´t drag and drop bookmarks in
the Personal Toolbar. 
Where should they be stored?
Select any folder you want, and set it as Personal Toolbar Folder, and you can
drag and drop again.

-> INVALID ?

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 88711 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.