Importing IE Favorites with double space produces " "

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
--
minor
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: James Fox, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

When importing favorites from Internet Explorer, anytime a double space appears
in the Favorite being imported, it appears as " " in the corresponding
bookmark location.

Reproducible: Always

Steps to Reproduce:
1. Import an Internet Explorer favorite having a double space using Manage
Bookmarks => Tools => Import
2.
3.

Actual Results:  
The term " " (without the quotes) appears in the corresponding bookmark
location.

Expected Results:  
Produce a double space in the bookmark in the same location as in the IE Favorite.

Comment 1

14 years ago
WFM with build 2003112108 on Windows 98. Reporter, could you retest with a
recent nightly build? If the problem still occurs, are the Favorites stored on a
partition with the NTFS file system?

Updated

14 years ago
Blocks: 120814
(Reporter)

Comment 2

14 years ago
I tried to restest by installing nightly build 20031124, but it will not import
the favorites. (There apparently is no way to manually import the favorites
apart from installing Mozilla.) I next tried deleting the bookmarks file and
reinstalling Mozilla, but it still did not import the favorites, so I can't tell
if the fix worked. 

I am using NTFS with WinXP.

Comment 3

13 years ago
(In reply to comment #2)
> I tried to restest by installing nightly build 20031124, but it will not import
> the favorites. (There apparently is no way to manually import the favorites
> apart from installing Mozilla.)

You need to create a new profile. Open the Profile Manager in the Mozilla
program group, create a new profile, and see if the newly imported bookmarks
show the problem.
(Reporter)

Comment 4

13 years ago
Thanks. The problem has been solved since Firefox 0.9.3 (or earlier), and I 
assume Mozilla too.



Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 5

13 years ago
No bug / patch specified as the fix.

-> WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.