If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

monkeypox needs perl upgrade

RESOLVED DUPLICATE of bug 224557

Status

Webtools Graveyard
Tinderbox
RESOLVED DUPLICATE of bug 224557
14 years ago
3 years ago

People

(Reporter: Axel Hecht, Assigned: brendan)

Tracking

Details

(Reporter)

Description

14 years ago
The XUL preprocessor is now part of the default seamonkey build, and requires
File::Spec 0.8

The monkeypox tinderbox broke, and needs a perl upgrade.

*** This bug has been marked as a duplicate of 224557 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

7 years ago
Component: Tinderbox Platforms → Tinderbox
Product: mozilla.org → Webtools
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.