If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[PP] Linux: menus are showing backgrounds

VERIFIED DUPLICATE of bug 16018

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 16018
18 years ago
9 years ago

People

(Reporter: Syd Logan, Assigned: saari (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I'm seeing a regression, icons and such behind menus are rendering through menus
instead of being obscured by menus.
Summary: On Linux (maybe else) menus are showing backgrounds → [PP] Linux: menus are showing backgrounds
don't see this on either win (1999122209-m13) or mac (1999122208-m13).
regression, since this wasn't a problem with y'day's 1999122023-m12. also
updating summary.

Comment 2

18 years ago
See bug 22505 (which is a dup of this one) for a screen shot.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

18 years ago
Duplicate of 16018


*** This bug has been marked as a duplicate of 16018 ***
Status: RESOLVED → VERIFIED
verified as dup.

Comment 5

18 years ago
BULK MOVE: Changing component from XP Menus to XP Toolkit/Widgets: Menus.  XP 
Menus component will be deleted.
Component: XPMenus → XP Toolkit/Widgets: Menus

Updated

9 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.