provide Do not notify when an email classified as junk is received

VERIFIED DUPLICATE of bug 189289

Status

Thunderbird
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 189289
14 years ago
13 years ago

People

(Reporter: David Anderson, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

I love thunderbird.
I have a junk email/email ratio of 2/3.
I love getting notified when I recieve a valid email; however, I find myself
checking into thunderbird approx 30 times a day just to mark as read the junk
mail I'm getting.
Can/will you provide a setting so I can have thunderbird notify me only when I
receive email that is not marked as junk?

Reproducible: Always

Steps to Reproduce:

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 189289 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.