Toggle pictures (Need for new button)

RESOLVED DUPLICATE of bug 61710

Status

--
enhancement
RESOLVED DUPLICATE of bug 61710
15 years ago
5 years ago

People

(Reporter: AndreasSigg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20031029
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20031029

Often, users won't get surprised with new pictures from the web, which they
can't know if they were liked beforehand.
For my understanding, it is a rather chunky method to just block all images from
a server. One needs to open a pulldown menu, which is already a pain itself
since you have to use acrobatic pointer device manipulation each time you do
this to reach the wanted option in a sub menu. This must no longer be: give us a
picture toggle button we can place on the personal toolbar! (Firebird is derived
from Phönix, so we can just drag & drop the button if wanted)
  -- No more pull down and stuff, just toggle the pictures you wanna see.  --

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

15 years ago
Whiteboard: DUPEME

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 61710 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.