bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Sometimes entire mail message is bold

RESOLVED DUPLICATE of bug 230423

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 230423
15 years ago
13 years ago

People

(Reporter: Joshua Bowman, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6a) Gecko/20031002 Foxybird/0.7+
Build Identifier: Mozilla Thunderbird 0.4a (20031024)

I've noticed at times that certain messages always appear in all or mostly bold,
especially when they start with a *bold text* area. It happens to plain text,
HTML, and multipart messages, and seems to have to do with a space not coming
after the trailing *(?). Of the other two I saw this morning, one was viagra
spam and one a letter from a friend. I'll see if I can find more public-safe
stuff that does it as well.

Reproducible: Always

Steps to Reproduce:
1. Click on a message that has done it before
Actual Results:  
Message appears mostly bold.

Expected Results:  
Message should begin with a short bold section and be plain text the rest.
(Reporter)

Comment 1

15 years ago
Just tested with the new M2 build, tag (Mozilla Thunderbird 0.4a (20031104)),
same issue.

Comment 2

13 years ago
Is this the same problem as bug 230423?

Comment 3

13 years ago
No response from reporter, duping.

*** This bug has been marked as a duplicate of 230423 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.