Closed Bug 22507 Opened 20 years ago Closed 20 years ago

Floating broken IMGs go inline and Non-floating broken IMGs do not go inline when reload

Categories

(Core :: Layout, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 15545

People

(Reporter: emk, Assigned: troy)

Details

Attachments

(1 file)

To reproduce:
1. Launch mozilla.exe.
2. Go to the following testcase.
   Actual result: Both images go inline.
3. Reload the page.
   Actual result: Both images do not go inline.

Expected result:
First image should always go inline, and
second image should never go inline.

I'm using [1999122209] nightly build and latest debug build using cvs
on Windows 2000 RC2.
Attached file testcase
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
DUP of 15545. Thanks for the nice test case, though

*** This bug has been marked as a duplicate of 15545 ***
Status: RESOLVED → VERIFIED
Agreed. Marking as verified dup of 15545.
You need to log in before you can comment on or make changes to this bug.