Problem with large wesites icons

RESOLVED DUPLICATE of bug 199209

Status

SeaMonkey
Bookmarks & History
--
trivial
RESOLVED DUPLICATE of bug 199209
14 years ago
13 years ago

People

(Reporter: Ido Beeri, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

When the icon of the website is larger than 16*16, mozilla does resize it in the
address bar, but it doesn't resize it in the bookmarks.
See attached image.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

14 years ago
Created attachment 135060 [details]
Example
.
Assignee: general → p_ch
Component: Browser-General → Bookmarks

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 199209 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.