When browser is closed, running downloads are cancelled instead of paused

VERIFIED DUPLICATE of bug 28385

Status

VERIFIED DUPLICATE of bug 28385
15 years ago
14 years ago

People

(Reporter: minfrin, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030807
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030807

If a download is busy running, and the browser is closed, Mozilla cancels
the download, and removes the partially downloaded file. On a 65MB file
being downloaded over a modem line, this causes immense frustration.

The intelligent way to handle this situation is to _pause_ the download,
saving the partially downloaded file, so that the download may be resumed
the next time the browser is started.


Reproducible: Always

Steps to Reproduce:
XXX
Whiteboard: DUPEME

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 28385 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.