Link to Decision One and /support/index.html from Help menu in Seamonkey

RESOLVED DUPLICATE of bug 220395

Status

SeaMonkey
Help Documentation
RESOLVED DUPLICATE of bug 220395
15 years ago
14 years ago

People

(Reporter: bart decrem, not checking bugmail, Assigned: R.J. Keller)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
Let's have links to DecisionOne's phone support and ideally also
/support/index.html from the Help menu.

Here are two ways we can do this:
1.  Add a menu item under help called "Telephone Support" that links to
http://support.decisionone.com/mozilla/mozilla_help_main.htm, or

2.  On the Welcome to Mozilla Help (Help > Help Contents) page, add a text box
below "Creating Web Pages" that says: 

"
Still need help?  Here are two other useful support resources:
<a
href="http://support.decisionone.com/mozilla/mozilla_help_main.htm">Affordable
Telephone Support</a>
<a href="http://www.mozilla.org/support/index.html">The Mozilla Support Page</a>
"

It'd be nice to add some additional text and graphics to this, but there may be
technical restrictions to doing so.  See attachment.

Please contact me by email if I can help resolve this issue.  I'd love to see
this happen for Mozilla 1.6.
(Reporter)

Comment 1

15 years ago
Created attachment 135464 [details]
sample dec 1 ad

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 220395 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
reopening since this is a specific change that I think we want to get in quickly...
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Assignee)

Comment 4

15 years ago
chofmann: I think it would be more appropriate as a dupe of bug 220395. The
reason is because the current help index page isn't really properly designed to
add images to it. It's format doesn't allow additions. In bug 220395, I was
going to reformat the index help doc to be more like the Netscape 7 one. If you
want this for 1.6, tell me and I'll cook up a patch.
(Assignee)

Comment 5

15 years ago
back to dupe of bug 220395. The patch to this bug, along with other stuff is in
that bug. If bart can supply some images, it'll probably make the page look much
better (although it already looks better than the old one).

*** This bug has been marked as a duplicate of 220395 ***
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.