no alert when closing multiple tabs

VERIFIED DUPLICATE of bug 189888

Status

()

Firefox
General
--
enhancement
VERIFIED DUPLICATE of bug 189888
14 years ago
14 years ago

People

(Reporter: Harrison Chen, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

When you close the Firebird window, it does not ask you if you are sure you want
to close all tabs, like in Mozilla.

Reproducible: Always

Steps to Reproduce:
1.Open multiple tabs.
2.Click the X at the very top.
3.

Actual Results:  
THe windows closes

Expected Results:  
The window could have alerted you and asked for confirmation.

Comment 1

14 years ago
The developers have already decided that this is not going to be an option in
Firebird. 

*** This bug has been marked as a duplicate of 189888 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.