[PP] alt-o doesn't bring up Open Web Location dialog

VERIFIED INVALID

Status

()

P3
normal
VERIFIED INVALID
19 years ago
10 years ago

People

(Reporter: skliaroukp, Assigned: saari)

Tracking

Trunk
Other
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
alt-o shortcut (open web location) doesn't work.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID

Comment 1

19 years ago
The key-combo for Open Web Location is CTRL-O, not ALT-O (ALT-F to verify),
and it is working.

Tested with: 1999-12-25-08-M13 nightly binary on Windows NT 4.0sp3

Marking INVALID.
(Reporter)

Updated

19 years ago
Status: RESOLVED → REOPENED
OS: other → Linux
(Reporter)

Comment 2

19 years ago
it is not working!
Window manager: fvwm+gnome.

Comment 3

19 years ago
Sorry! I should have noted the platform; ALT-O is indeed the key-combo for
Open Web Location on Linux.

Changing summary to "[PP] ALT-O doesn't bring up Open Web Location dialog"
from "alt-o doesn't work"; clearing resolution. Changing Component to
"XPMenus" from "Browser-General".

Works correctly with:
1999-12-24-08-M13 nightly binary on Redhat Linux 6.1; gnome+enlightenment

Does not work correctly with:
M12 release on Redhat Linux 6.1; gnome+enlightenment

skliaroukp@geocities.com, could you please review the Bug Writing Guidelines
( http://www.mozilla.org/quality/bug-writing-guidelines.html ) and
provide the information listed there, in particular the Build ID
(far right end of status bar, will look like 1999122023 for M12)
Thanks! - it really does help for tracking these things down if
you state the Build ID.
Component: Browser-General → XPMenus
QA Contact: nobody → sairuh
Resolution: INVALID → ---
Summary: alt-o doesn't work → [PP] alt-o doesn't bring up Open Web Location dialog

Updated

19 years ago
Assignee: nobody → saari
Status: REOPENED → NEW

Comment 4

19 years ago
Assigning to XPMenus Component - this would best be tested on another
Window Manager before marking as WORKSFORME, which is what it looks like
with M13 builds.
(Reporter)

Comment 5

19 years ago
Build ID: 1999082316
(Reporter)

Comment 6

19 years ago
You wrote: "will look like 1999122023 for M12"
I'm very sure that I have M12 - I took it from
http://www.debian.org/Packages/unstable/web/mozilla.html
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → INVALID
(Assignee)

Comment 7

19 years ago
Today, Alt+0 brings up the open file dialog. Alt+L brings up the location dialog. Both are working correctly. Marking invalid.
Status: RESOLVED → VERIFIED
verified.

Comment 9

19 years ago
BULK MOVE: Changing component from XP Menus to XP Toolkit/Widgets: Menus.  XP 
Menus component will be deleted.
Component: XPMenus → XP Toolkit/Widgets: Menus

Comment 10

19 years ago
*** Bug 24334 has been marked as a duplicate of this bug. ***

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.