New tab does not open default home page.

VERIFIED DUPLICATE of bug 187573

Status

()

Firefox
General
--
enhancement
VERIFIED DUPLICATE of bug 187573
14 years ago
14 years ago

People

(Reporter: Leslie S Russell, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

When you right click in the tab area and click "New Tab" a new tab is created
but it opens a blank page (i.e. no web page is displayed).  This forces the user
to either type a url or click home.  

It would be much better if the "New Tab" would use the current default home page
when it opens.

Reproducible: Always

Steps to Reproduce:
1. Right click in the tab area.
2. Click "New Tab"
Actual Results:  
A new tab with a blank page is displayed.

Expected Results:  
The default home page should be displayed.  Not a blank page.

Comment 1

14 years ago
This is a Firebird bug (the suite has this as preference).
And this is not a bug but an enhancement request.
Severity: normal → enhancement
Component: Browser-General → General
Product: Browser → Firebird
Version: Trunk → unspecified

Comment 2

14 years ago
-> default owner
Assignee: general → blake

Comment 3

14 years ago
This is Firebird-only and a duplicate of bug 187573, which is unfortunately
wontfix. SeaMonkey has a preference to deal with this (you can probably get to
it with about:config in Firebird too), and there are extensions to Firebird
which restore this functionality.

*** This bug has been marked as a duplicate of 187573 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 4

14 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.