wish for complete folder download

RESOLVED DUPLICATE of bug 40253

Status

--
enhancement
RESOLVED DUPLICATE of bug 40253
15 years ago
8 years ago

People

(Reporter: i621148, Unassigned)

Tracking

Trunk
All
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: 

this is a wish for implementing the ability to download an entire folder 
through http instead of ftp.  i have referenced a benchmark in the url section:
http://www.webreaper.net/

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Bug 192570 asks for the same thing via ftp. Seems that the protocol is largely
irrelevant if we opt to support this.
(Reporter)

Comment 2

15 years ago
the power of maybe being able to do this without ftp is that not only
could you download a folder full of files with one "save as" from someone who 
does not have an ftp site and just apache or something, you could also 
use it as a type of webcrawler for offline viewing with a laptop...

also i think (i have not tried this) that ftp already supports this from within 
mozilla by associating the "ftp -i :mget *" command as a save as option...

Comment 3

15 years ago
Since http doesn't download "folders" at all, isn't this the same as bug 40253
(recursive download, following all links) ?

PS : why don't you try the Linky extensions ( http://linky.mozdev.org/ )

Comment 4

15 years ago
I agree, this sounds a lot like bug 40253. But please reopen if you disagree or
think an extension isn't good enough...

*** This bug has been marked as a duplicate of 40253 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.