Can't bring up the Java Console via the Task menu.

VERIFIED DUPLICATE of bug 21971

Status

defect
P3
normal
VERIFIED DUPLICATE of bug 21971
20 years ago
9 years ago

People

(Reporter: leila.garin, Assigned: drapeau)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

Using 12/17/99 Mozilla build from RE and Mark Lin's kestrel build on
Solaris platform only.

To reproduce,
- Bring up mozilla.
- Select Java Console from Task->Tools menu.

This should bring up the console but it wouldn't. I notice that the
Java console will only be shown when an applet is loaded. Also once you
close it, you can not bring it up again.

*** This bug has been marked as a duplicate of 21971 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verified per Geroge's comments
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.