Allow sorting of bookmarks search results.

RESOLVED DUPLICATE of bug 169816

Status

Camino Graveyard
Bookmarks
--
enhancement
RESOLVED DUPLICATE of bug 169816
14 years ago
14 years ago

People

(Reporter: Jasper, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6b) Gecko/20031202 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6b) Gecko/20031202 Camino/0.7+

It would be great if we where able to sort the bookmark search results using the
"url", "item", "description" and "keyword" column titles bars.

Reproducible: Always

Steps to Reproduce:
1. Do search on any word in the bookmark manager.
2. The search result view opens, click on one of the cilumn titles
Actual Results:  
Nothing hapens, the search results are not sorted by colunm selection but in
alpahetical order of the title.

Expected Results:  
When clicking on a cilumn title the results should sort alpahbetically using the
according columns strings?

Comment 1

14 years ago
Possible dup of bug 169816

I think this bug is not an enhancement but a "normal" since the Apple Human
Interface Guidelines say you should sort by the selected column.

http://developer.apple.com/documentation/UserExperience/Conceptual/OSXHIGuidelines/XHIGControls/chapter_18_section_7.html#//apple_ref/doc/uid/TP30000359/TPXREF229
(Assignee)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 169816 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.