All users were logged out of Bugzilla on October 13th, 2018

[TAB NAVIGATION] tabbing should take us to the next select input

VERIFIED DUPLICATE of bug 22540

Status

P3
normal
VERIFIED DUPLICATE of bug 22540
19 years ago
14 years ago

People

(Reporter: sspitzer, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

let's say we have an html page with four inputs,

text
text
select
text

if I use tab to navigate, we skip over the select.

instead, I should tab to the select, and when I start typing when the select has
focus, it should change to the first option that matches the the letter I type

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 22540 ***

Comment 2

19 years ago
Verified dupe of bug 
Tabbing between input 22540 fields doesn't work
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.