Need "Java Console" in tools menu

VERIFIED DUPLICATE of bug 191299

Status

()

Firefox
Menus
--
enhancement
VERIFIED DUPLICATE of bug 191299
14 years ago
11 years ago

People

(Reporter: Pete Zha, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
"Java Console" is missing in firebird menu bar. It's useful for developers and
end users to get necessary information from java vm.
Reproduce step:
1) Open firebird
2) Click "Tools" menu
You will find only "JavaScript Console" is there. "Java Console" is missing.
Compare with Mozilla "Tools" menu bar you will find the "Java Console" is in the
"Web Developement" sub menu.

Comment 1

14 years ago
This issue has previously been ruled WONTFIX.

*** This bug has been marked as a duplicate of 191299 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED

Updated

11 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.