Closed Bug 228581 Opened 21 years ago Closed 21 years ago

Quitting Mozilla kills downloads in progress

Categories

(SeaMonkey :: Download & File Handling, defect)

x86
All
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 28385

People

(Reporter: Werwolf666, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208

Menu "File" - "Exit" closes Mozilla (all windows and tabs ) and kills all
downloads in progress. There should be a message-box telling me that downloads
are in progress and ask if I really want to quit, especially because the
downloads cannot be recovered and have to be started all over again.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 28385 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.