Mail folder broken if name has a hash (#) in it

RESOLVED DUPLICATE of bug 115091

Status

--
minor
RESOLVED DUPLICATE of bug 115091
15 years ago
15 years ago

People

(Reporter: sales, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7 StumbleUpon/1.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7 StumbleUpon/1.9

When you create a folder which has a hash (#) in the name the folder, when
accessed, will not open and the screen will show the contents of the previous
folder.  Renaming it fixes this problem again.  Maybe block using hash in folder
names in a future release?

Reproducible: Always

Steps to Reproduce:
1. Create folder with a hash (#) in the name
2. Dump mail into it
3. try and open the folder

Actual Results:  
screen shows contents of last folder, cannot access mail in the folder

Expected Results:  
open the mail in the folder
(Reporter)

Comment 1

15 years ago
maybe related to bug 131013

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 115091 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.