when saving .jpg images, mozilla always adds ".jpeg" to the end of the filename plus extension

RESOLVED DUPLICATE of bug 163254

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 163254
15 years ago
14 years ago

People

(Reporter: tom evergreen, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5) Gecko/20031007

for example, when downloading pic23.jpg, mozilla defaults the save as filename
as pic23.jpg.jpeg

Reproducible: Always

Steps to Reproduce:
1. View html page with jpg images
2. Save image as...

Actual Results:  
Mozilla saves the files with whatever filename and extension are in the save as
text box.

Expected Results:  
It should leave the filename.jpg extension as is.

Comment 1

15 years ago
Reporter: Try again with a newer build (1.6beta), this has been fixed

*** This bug has been marked as a duplicate of 163254 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.